Mindbody Payment Processing
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody Payment Processing has been resolved. A small subset of Mindbody Subscribers in the Europe, Middle East, and African region may receive their autopay funds later than expected. However, all funds for Subscribers in the east coast region of the United States will not be delayed. Thank you for your patience while we worked to restore service to full functionality.
Posted Dec 30, 2022 - 11:55 PST
Update
We continue to investigate an issue impacting Mindbody Payment Processing Autopays. Some Mindbody Subscribers in the east coast region of the United States may experience delays in having their Autopays processed. Our Engineers are attempting to re-run the AutoPays and Subscribers should be able to receive funds successfully. Thank you for your patience while we work to restore services. Our next update will be at 12:00 PM PST.
Posted Dec 30, 2022 - 11:02 PST
Investigating
We are investigating an issue impacting Mindbody Payment Processing. Thank you for your patience while we work to restore services. Our next update will be at 11:30 AM PST.
Posted Dec 30, 2022 - 10:37 PST
This incident affected: Mindbody (Mindbody Payment Processing).