Mindbody App Marketplace
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody App and Mindbody Consumer Web due to the CrowdStrike outage has been resolved.
Posted Jul 20, 2024 - 09:05 PDT
Update
No new update while we continue to work towards a fix. Thank you for your patience! Our next update will be at 9:00 AM PDT on July 20, 2024.
Posted Jul 19, 2024 - 23:48 PDT
Update
Our engineering teams are continuing to diligently work on a fix. Our next update will be at 11:30PM PDT.
Posted Jul 19, 2024 - 21:05 PDT
Update
Our engineering teams are continuing to implement a fix for the Mindbody App and Mindbody Consumer Web. Our next update will be at 9:00PM PDT.
Posted Jul 19, 2024 - 19:01 PDT
Update
We have identified additional issues related to the ongoing CrowdStrike outage affecting the Mindbody App marketplace.

Some Mindbody consumers may be unable to view a subset of classes within the Mindbody App & Mindbody.io marketplace. As a workaround, a consumer can successfully use the Mindbody Branded App and Mindbody Consumer Mode (through the Mindbody Web Software) to book classes.

Our engineering teams are continuing to work towards implementing a fix. Our next update will be at 7:00PM PDT.
Posted Jul 19, 2024 - 16:01 PDT
Identified
We have identified additional issues related to the ongoing CrowdStrike outage affecting the Mindbody App marketplace.

Mindbody consumers are unable to view a subset of classes within the Mindbody App & Mindbody.io marketplace. As a workaround, a consumer can successfully use the Mindbody Branded App and Mindbody Consumer Mode (through the Mindbody Web Software) to book classes.

Our engineering teams are currently working to implement a fix. Our next update will be at 4:00PM PDT.
Posted Jul 19, 2024 - 14:49 PDT
This incident affected: Mindbody (Mindbody App, Mindbody Consumer Web).