Mindbody Marketing Suite
Resolved·Degraded performance

The third-party provider Heroku has resolved the issue impacting the Mindbody Marketing Suite. Thank you for your patience while the third-party provider worked to restore services.

Thu, Jun 16, 2022, 04:59 PM
(3 years ago)
·
Affected components
Marketing Suite
Updates

Resolved

The third-party provider Heroku has resolved the issue impacting the Mindbody Marketing Suite. Thank you for your patience while the third-party provider worked to restore services.

Thu, Jun 16, 2022, 04:59 PM

Investigating

We are investigating an issue impacting Mindbody Marketing Suite. Thank you for your patience while we work to restore services. Our next update will be at 10:00 AM PDT.

Thu, Jun 16, 2022, 04:50 PM