Booker Web Software
Incident Report for Mindbody
Resolved
Our engineering teams have successfully implemented a fix and services have been restored. Thank you for your patience while we worked to restore services.
Posted Sep 17, 2024 - 10:50 PDT
Investigating
We are investigating an issue impacting the Booker Web Software. Some Booker customers are receiving an error when attempting to open or checkout an appointment within the Booker Web Software. Thank you for your patience while we work to restore services. Our next update will be at 11:30AM PDT.
Posted Sep 17, 2024 - 10:30 PDT
This incident affected: Booker (Booker Web Software).