Mindbody Web Software
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody Web Software, Mindbody Business App, Branded Web, Branded Mobile App, and Mindbody App has been resolved. Thank you for your patience while we worked to restore services.
Posted Aug 28, 2023 - 12:07 PDT
Update
Our engineering teams have successfully implemented a fix. The Mindbody Web Software, Mindbody Business App, Mindbody Branded Web, Mindbody App, and Branded App are beginning to recover. We are continuing to monitor Mindbody services to ensure system stability. Our next update will be at 12:30PM PDT.
Posted Aug 28, 2023 - 11:48 PDT
Update
We are continuing to investigate the issue impacting Mindbody Web Software, Mindbody Business App, Mindbody Branded Web, Mindbody App, and Branded Mobile App. Our engineering teams are working to implement a fix.

Impact:
1. Some Mindbody customers may experience intermittent errors when searching clients within the Mindbody Web Software and Mindbody Business App.
2. Some Mindbody customers may experience intermittent errors when visiting the Branded Web management portal.
3. Some Mindbody consumers may experience intermittent errors viewing schedules and booking appointments on Branded Mobile App, Mindbody Web Software (Consumer Mode), and Mindbody App.

Thank you for your patience while we work to restore services. Our next update will be at 12:30PM PDT.
Posted Aug 28, 2023 - 11:24 PDT
Update
We are continuing to investigate the issue impacting Mindbody Web Software, Mindbody Business App, and Mindbody Branded Web. Thank you for your patience while we work to restore services. Our next update will be at 12:00PM PDT.
Posted Aug 28, 2023 - 10:59 PDT
Update
We are continuing to investigate the issue impacting Mindbody Web Software, Mindbody Business App, and Mindbody Branded Web.

1. Some Mindbody customers may experience intermittent errors when searching clients within the Mindbody Web Software and Mindbody Business App.
2. Some Mindbody customers may experience intermittent errors when visiting the Branded Web management portal.

Thank you for your patience while we work to restore services. Our next update will be at 11:00AM PDT.
Posted Aug 28, 2023 - 09:57 PDT
Investigating
We are investigating an issue impacting Mindbody Web Software (New Mindbody Experience). Some Mindbody customers may experience intermittent errors when searching clients within the New Mindbody Experience. Thank you for your patience while we work to restore services. Our next update will be at 10:00AM PDT.
Posted Aug 28, 2023 - 09:17 PDT
This incident affected: Mindbody (Mindbody Web Software - Asia Pacific, Mindbody Web Software - Europe, Middle East, and Africa, Mindbody Web Software - North, Central, and South America, Mindbody Business App, Mindbody App, Mindbody Branded App, Mindbody Branded Web).