Mindbody Corporate Website Outage
Incident Report for Mindbody
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 06:36 PDT
Update
Mindbody and Booker Marketing web sites have remained fully operational since 03:40 PT. We continue to monitor the sites until our web hosting provider has resolved their incident.
Posted Jun 08, 2021 - 06:16 PDT
Monitoring
Pantheon, our third party web hosting provider, has implemented a fix and are monitoring the issue impacting Mindbody and Booker marketing websites. Pantheon has not provided an ETA to when their incident will be resolved but Mindbody and Booker marketing websites are currently available. We are working with Pantheon to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jun 08, 2021 - 04:41 PDT
Identified
Pantheon is currently investigating an issue impacting Mindbody and Booker's marketing websites.
We are working with Pantheon to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jun 08, 2021 - 03:50 PDT
This incident affected: Mindbody Corporate Website.