MINDBODY - Site Slowness or So Sorry Page
Incident Report for MINDBODY
Resolved
MINDBODY web software has returned to full functionality. No further updates required.
Posted Sep 19, 2019 - 07:32 PDT
Monitoring
A fix has been implemented and we are currently monitoring the resolution.
Posted Sep 19, 2019 - 07:24 PDT
Update
We are continuing to work on a resolution. The MINDBODY Business App is currently functional without any reported errors or degradation.
Posted Sep 19, 2019 - 06:59 PDT
Update
The MINDBODY Business App is currently functioning without any reported issues or degradation.
Posted Sep 19, 2019 - 06:21 PDT
Identified
Some MINDBODY Customers may be experiencing longer load times or a So Sorry page when navigating through their MINDBODY Site. We are aware of this and are currently working on a resolution.
Posted Sep 19, 2019 - 06:06 PDT
This incident affected: MINDBODY web software.