Mindbody Next Generation Payment Processing - Investigating
Incident Report for Mindbody
Resolved
Our earlier issues with Stripe payment processing through Mindbody's Next Generation Payments (NGP) are now resolved. All systems have been restored to full functionality. If you are still experiencing related problems, please visit our Troubleshooting Guide: https://support.mindbodyonline.com/s/article/ka0320000000PRMAA2/217451777-What-to-do-if-you-feel-that-your-MINDBODY-site-is-responding-slowly-or-not-loading
Posted Feb 11, 2021 - 11:53 PST
Investigating
Mindbody Subscribers and Consumers may receive errors when trying to make payments with credit cards stored in the system or manually keyed in through Mindbody's Next Generation Payments (NGP) using Stripe as the payment processor. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Feb 11, 2021 - 11:09 PST
This incident affected: Mindbody Payment Processing.