Appointment Change & Appointment Early/Late Cancel Emails Not Sending
Incident Report for MINDBODY
Resolved
Appointment Change Notifications and Early/Late cancellation notifications emails are now sending as expected. We thank you for your patience.
Posted Oct 21, 2019 - 16:01 PDT
Investigating
The MINDBODY Incident Response team is currently investigating the issue of Appointment Change Notifications and Early/Late Cancel Notification emails not sending. We thank you for your patience while we continue to investigate this issue.
Posted Oct 21, 2019 - 15:37 PDT
This incident affected: MINDBODY web software.