Merchant Account Processing - Investigating
Incident Report for MINDBODY
Resolved
Services have been restored for MINDBODY subscribers using Optimal Payments (Paysafe).
Posted 6 months ago. May 25, 2018 - 05:22 PDT
Update
Optimal(Paysafe) Payments subscribers may experience intermittent issues when attempting to processes transactions. We are working with Optimal to diagnose the problem and restore systems to full functionality as soon as possible
Posted 6 months ago. May 25, 2018 - 04:33 PDT
Update
Optimal(Paysafe) Payments subscribers may experience intermittent issues when attempting to processes transactions. We are working with Optimal to diagnose the problem and restore systems to full functionality as soon as possible
Posted 6 months ago. May 25, 2018 - 03:33 PDT
Update
Optimal(Paysafe) Payments subscribers may experience intermittent issues when attempting to processes transactions. We are working with Optimal to diagnose the problem and restore systems to full functionality as soon as possible
Posted 6 months ago. May 25, 2018 - 02:30 PDT
Update
Optimal(Paysafe) Payments subscribers may experience intermittent issues when attempting to processes transactions. We are working with Optimal to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 6 months ago. May 25, 2018 - 01:30 PDT
Investigating
Optimal(Paysafe) Payments subscribers may experience intermittent issues when attempting to processes transactions. We are working with Optimal to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 6 months ago. May 25, 2018 - 00:41 PDT