TSYS Payment Processing Issue
Incident Report for MINDBODY
Resolved
TSYS has resolved their prior payment processing issues and MINDBODY Customers should now have full functionality. Again, we apologize for any inconvenience that this has caused.
Posted 3 months ago. Mar 24, 2019 - 18:44 PDT
Update
MINDBODY clients using TSYS continue to experience issues when attempting to process real time transitions. We are currently working with TSYS to identify a solution. Please continue to monitor this page for additional info. We apologize for any inconvenience that this has caused.
Posted 3 months ago. Mar 24, 2019 - 18:20 PDT
Update
MINDBODY clients using TSYS may experience issues when attempting to process real time transitions. We are currently working with TSYS to identify a solution. Please continue to monitor this page for additional info. We apologize for any inconvenience that this has caused.
Posted 3 months ago. Mar 24, 2019 - 17:19 PDT
Investigating
MINDBODY clients using TSYS may experience issues when attempting to process real time transitions. Please continue to monitor this page for additional info. We apologize for any inconvenience that this has caused.
Posted 3 months ago. Mar 24, 2019 - 16:37 PDT
This incident affected: Payment Processing.