MINDBODY Web Software - Investigating
Incident Report for MINDBODY
Resolved
The incident has been resolved, systems are restored to full functionality.
Posted about 1 month ago. Jan 16, 2019 - 15:56 PST
Investigating
Some MINDBODY subscribers may be receiving slow page load times or errors navigating through the MINDBODY Web Software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted about 1 month ago. Jan 16, 2019 - 15:28 PST
This incident affected: MINDBODY web software.