MINDBODY Website - Identified
Incident Report for Mindbody
Resolved
The previous issue impacting our shorten Mindbody URL is now resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Nov 30, 2020 - 04:34 PST
Update
We renewed the domain that hosts our shorten Mindbody URL and is pending activation by EuroDNS. Thank you for your patience as we work to restore services to full functionality
Posted Nov 27, 2020 - 13:32 PST
Identified
We have identified an issue with our short links returning an error in our notification service. Thank you for your patients as we work to restore services to full functionality
Posted Nov 27, 2020 - 12:32 PST
This incident affected: Mindbody Web Software, Mindbody App, and Mindbody Branded App.