Several pages within www.mindbodyonline.com are inaccessible
Incident Report for MINDBODY
Resolved
This incident has been resolved. We can confirm the site www.mindbodyonline.com is now restored.
Thank you
Posted about 1 month ago. Jul 16, 2019 - 18:58 PDT
Update
We are continuing to investigate the several sites in www.mindbodyonline.com that are returning 502 errors.
Please note that clients.mindbodyonline.com sites are not affected. We thank you for your patience.
Posted about 1 month ago. Jul 16, 2019 - 18:50 PDT
Investigating
The MINDBODY incident response team is investigating reports of several www.mindbodyonline.com/ sites throwing 502 errors. We are actively working to identify the issue.
Posted about 1 month ago. Jul 16, 2019 - 18:13 PDT
This incident affected: MINDBODY corporate site.