Mindbody Web Software
Incident Report for Mindbody
Resolved
Our ISP vendor has resolved their issue and we will continue monitoring to ensure system stability. All Mindbody services are now fully operational. We appreciate your patience through this - thanks for bearing with us!
Posted Jun 21, 2020 - 11:06 PDT
Monitoring
Mindbody operations and incident response teams are currently monitoring an issue with our ISP vendor causing degradation for multiple Mindbody services. We have engaged our ISP Vendor to restore services quickly and efficiently. Please continue to monitor the Mindbody Status Page for further updates.
Posted Jun 21, 2020 - 05:22 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Branded Web, and Mindbody Branded App.