MINDBODY App and Consumer Web - Investigating
Incident Report for Mindbody
Resolved
The previous issue impacting the Mindbody App (iOS and Android) and Consumer Web is now resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Feb 23, 2021 - 10:41 PST
Investigating
Mindbody is investigating an issue causing an outage to the Mindbody App (iOS and Android) and Consumer Web. We are working to restore services as soon as possible. Thanks for bearing with us!
Posted Feb 23, 2021 - 10:07 PST
This incident affected: Mindbody App and Mindbody Consumer Web.