Mindbody Services - Login Timeouts
Incident Report for Mindbody
Resolved
The Incident has been resolved
Posted Aug 30, 2020 - 02:18 PDT
Monitoring
A fix has been implemented and users should no longer have issues logging into Mindbody Web software and mobile applications. We are monitoring system health to ensure service restoration.
Posted Aug 30, 2020 - 02:12 PDT
Identified
Mindbody Incident Response is currently identified an issue preventing users from logging into Mindbody Web software and mobile applications. It has shown that users who are currently logged into Mindbody Web software and mobile applications are unaffected by this. We thank you for your patience while we work to resolve the issue.
Posted Aug 30, 2020 - 02:07 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Corporate Website, Mindbody Branded Web, Mindbody Branded App, Mindbody Class Check-In App, Mindbody Payment Processing, Mindbody Webhooks, Mindbody Video - Virtual Wellness Platform, Mindbody.io, and Bowtie.