Client Profile Update Errors
Incident Report for MINDBODY
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 16, 2018 - 15:23 PDT
Investigating
Some MINDBODY subscribers may experience intermittent error pages when attempting to create or update client profiles.
Posted 3 months ago. Sep 16, 2018 - 14:53 PDT
This incident affected: MINDBODY web software.