Mindbody Web Software - Resolved
Incident Report for Mindbody
Resolved
The 3rd party managed internet infrastructure has successfully implemented a fix and restored their services. We will continue monitoring to ensure system stability. Thanks for bearing with us!
Posted Jul 17, 2020 - 16:27 PDT
Update
All services have been restored and are fully operational. We are continuing to monitor, and have identified this was due to an issue with underlying internet infrastructure managed by a 3rd party.
Posted Jul 17, 2020 - 15:03 PDT
Monitoring
Mindbody services are beginning to come back online. We're attributing this outage to a regional DNS issue. We are monitoring to ensure stability.
Posted Jul 17, 2020 - 14:44 PDT
Update
We are continuing to investigate this issue.
Posted Jul 17, 2020 - 14:30 PDT
Investigating
Mindbody customers and subscribers are currently unable to log in and access the Mindbody software. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Jul 17, 2020 - 14:29 PDT
This incident affected: Mindbody Web Software, Mindbody API, Mindbody Business App, Mindbody App, Mindbody Corporate Website, Mindbody Branded Web, Mindbody Branded App, Mindbody Class Check-In App, Mindbody Payment Processing, Mindbody Webhooks, and Mindbody Video - Virtual Wellness Platform.