Mindbody Web Software
Incident Report for Mindbody
Resolved
The incident has been resolved and the issues with the Mindbody Web Software have been restored. We apologize for the inconvenience - thanks for bearing with us!
Posted Apr 17, 2020 - 12:29 PDT
Monitoring
Our incident response team has implemented a fix. We are monitoring to ensure system stability.
Posted Apr 17, 2020 - 12:13 PDT
Investigating
We are investigating an issue with some subscribers accessing the Mindbody Web Software. Please check back here for additional updates.
Posted Apr 17, 2020 - 12:05 PDT
This incident affected: Mindbody web software.