EMEA Autopays Delay
Incident Report for Mindbody
Resolved
The previous issue impacting Mindbody's Autopays in the Europe Middle-East, Africa, and Asia-Pacific region is now resolved, Thank you for your patience while we worked to restore service to full functionality.

Autopays for some subscribers in Europe, Middle East, and Africa region completed at 09:57 PST, about 18 hours later than normal.
Autopays for all Asia-Pacific region completed at 13:00 PST, about 3 hours later than normal.
Posted Mar 12, 2021 - 13:51 PST
Update
Mindbody subscribers in Europe, Middle East, Africa, and Asia-Pacific may experience delays in auto pays. Our teams have identified the problem and are working on implementing a fix.
Posted Mar 12, 2021 - 09:49 PST
Identified
Some Mindbody subscribers in Europe, Middle East, and Africa region are experiencing delayed Autopays. Our teams have identified the problem and are working on implementing a fix.
Posted Mar 12, 2021 - 08:20 PST
This incident affected: Mindbody Payment Processing.